<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-GB"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-GB"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     News from Patrick Henry High School – June 16, 2017 - Mission Times Courier	</title>
	
	<meta name="title" content="  News from Patrick Henry High School – June 16, 2017 - Mission Times Courier">
	<meta name="description" content="Grantville | Allied Gardens | Del Cerro | Mission Trails | San Carlos | Fletcher Hills">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://missiontimescourier.com/wp-content/themes/missiontimes/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://missiontimescourier.com/wp-content/themes/missiontimes/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://missiontimescourier.com/wp-content/themes/missiontimes/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://missiontimescourier.com/wp-content/themes/missiontimes/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://missiontimescourier.com/wp-content/themes/missiontimes/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://missiontimescourier.com/wp-content/themes/missiontimes/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://missiontimescourier.com/xmlrpc.php" />

	
    
 <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Feed" href="http://missiontimescourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Comments Feed" href="http://missiontimescourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; News from Patrick Henry High School – June 16, 2017 Comments Feed" href="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/feed/" />
<meta property="og:image" content="http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit-300x200.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/missiontimescourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://missiontimescourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='http://missiontimescourier.com/wp-json/' />
<link rel='prev' title='Mara Elliott to be honored at Party in the Park' href='http://missiontimescourier.com/marra-elliott-to-be-honored-at-party-in-the-park/' />
<link rel='next' title='Events at Mission Trails Park' href='http://missiontimescourier.com/events-at-mission-trails-park-3/' />
<link rel="canonical" href="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/" />
<link rel='shortlink' href='http://missiontimescourier.com/?p=5210' />
<link rel="alternate" type="application/json+oembed" href="http://missiontimescourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissiontimescourier.com%2Fnews-from-patrick-henry-high-school-may-19-2017-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://missiontimescourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmissiontimescourier.com%2Fnews-from-patrick-henry-high-school-may-19-2017-2%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show all",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favorites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @mssntmescourier"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	.g-3 { min-width:4px; max-width:258px; }
	.b-3 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


</head>

<body class="post-template-default single single-post postid-5210 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://missiontimescourier.com/">Home</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://missiontimescourier.com/advertising/">Advertising</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://missiontimescourier.com/mission-times-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="http://missiontimescourier.com/contact-mission-times-courier/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://missiontimescourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="http://missiontimescourier.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/mssntmescourier" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/missiontimescourier" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://missiontimescourier.com/">Mission Times Courier        Grantville | Allied Gardens | Del Cerro | Mission Trails | San Carlos | Fletcher Hills</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="http://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67"><a href="http://missiontimescourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater Reviews</a></li>
</ul>
</li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70"><a href="http://missiontimescourier.com/category/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-2472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2472"><a href="http://missiontimescourier.com/category/calendar/arts-calendar/">Arts Calendar</a></li>
</ul>
</li>
<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-85"><a href="http://missiontimescourier.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library update</a></li>
	<li id="menu-item-2106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106"><a href="http://missiontimescourier.com/category/columns/diannes-corner/">Dianne&#8217;s Corner</a></li>
	<li id="menu-item-2298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2298"><a href="http://missiontimescourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://missiontimescourier.com/category/columns/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="http://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">News from the Mission Trails Regional Park Foundation</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
	<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://missiontimescourier.com/category/columns/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-742"><a href="http://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">News from Patrick Henry High School</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="http://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Friends of the Library</a></li>
	<li id="menu-item-1767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1767"><a href="http://missiontimescourier.com/category/columns/san-carlos-recreation-center-and-recreation-council-news/">News from the San Carlos/Lake Murray Recreation Council</a></li>
</ul>
</li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-71"><a href="http://missiontimescourier.com/category/communities/">Communities</a>
<ul  class="sub-menu">
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77"><a href="http://missiontimescourier.com/category/council-news/">Council News</a>
	<ul  class="sub-menu">
		<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://missiontimescourier.com/category/council-news/allied-gardens-grantville-community-council/">Allied Gardens – Grantville Community Council</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="http://missiontimescourier.com/category/council-news/del-cerro-action-council/">Del Cerro Action Council</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
	</ul>
</li>
	<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://missiontimescourier.com/category/communities/allied-gardens/">Allied Gardens</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://missiontimescourier.com/category/communities/college-area/">College Area</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://missiontimescourier.com/category/communities/del-cerro/">Del Cerro</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://missiontimescourier.com/category/communities/mission-trails/">Mission Trails</a></li>
	<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="http://missiontimescourier.com/category/communities/rolando/">Rolando</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://missiontimescourier.com/category/communities/san-carlos/">San Carlos</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79"><a href="http://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="http://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87"><a href="http://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81"><a href="http://missiontimescourier.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://missiontimescourier.com/category/news/briefs/">Briefs</a></li>
	<li id="menu-item-1720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1720"><a href="http://missiontimescourier.com/category/news/congressional-watch/">Congressional Watch</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96"><a href="http://missiontimescourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-82" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82"><a href="http://missiontimescourier.com/category/news/from-the-cover/">From the cover</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://missiontimescourier.com/category/opinion/">Opinion &#038; News</a>
<ul  class="sub-menu">
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84"><a href="http://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-5210 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-featured category-patrick-henry-high-school-update" id="post-5210">
			
			<h1 class="entry-title">News from Patrick Henry High School – June 16, 2017</h1>
            <div class="meta">
	Posted: June 16th, 2017 | <a href="http://missiontimescourier.com/category/columns/" rel="category tag">Columns</a>, <a href="http://missiontimescourier.com/category/featured/" rel="category tag">Featured</a>, <a href="http://missiontimescourier.com/category/columns/patrick-henry-high-school-update/" rel="category tag">News from Patrick Henry High School</a> | <a href="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Elizabeth Gillingham</p>
<h3><strong>Spring sports finish strong</strong></h3>
<p>Donald Kay, Patrick Henry’s extraordinary golfer, shot a 68 at Poppy Hills in Monterey to finish tied for second in the CIF State golfing championship. The round was virtually flawless and included six birdies.</p>
<p>Congratulations also go to the track team, who participated in the city league conference finals. The team was well represented at the CIF prelims at Mt. Carmel High School. The team was led by individual league champs: Clara Lane (pole vault); Madison Simmons (shot put and discus); Roxanne Foltz (long jump); and Troy Cristobal (long jump, triple jump, and high jump).<span id="more-5210"></span></p>
<div id="attachment_5214" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-5214" src="http://missiontimescourier.com/wp-content/uploads/2017/06/web-Donald-K.png" alt="" width="600" height="338" srcset="http://missiontimescourier.com/wp-content/uploads/2017/06/web-Donald-K.png 600w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Donald-K-300x169.png 300w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Donald-K-288x162.png 288w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Donald-K-134x75.png 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Patrick Henry golfer Donald Kay <em>(Photos courtesy PHHS)</em></p></div>
<p>The PHHS Swim CIF finals ended with the following results:</p>
<ul>
<li>Jack Macceca, our diver, got second place out of 27 divers and competed at the state finals in Clovis, California.</li>
<li>Carlson Temple got first in both the 200 individual medley and the breast stroke, and also competed at the state finals in Clovis.</li>
<li>200 medley relay — girls: Naomi Blik, Ashley Wenzel, Sarah Harry and Sydney Fortune — fourth.</li>
<li>200 individual medley: Carlson Temple — first</li>
<li>100 fly: Ashley Wenzel — 15th</li>
<li>100 freestyle: Sarah Harry — 12th</li>
<li>100 breast stroke: Sydney Fortune — fourth</li>
<li>100 breast stroke: Sarah Harry — 12th</li>
<li>100 breast stroke: Carlson Temple — first</li>
<li>4&#215;100 relay — girls: Naomi Blik, Ashley Wenzel, Sarah Harry and Sydney Fortune — 11th</li>
<li>diving: Jack Macecca — first</li>
</ul>
<p>In badminton, Brian Tran, a junior, won the boys’ singles crown for his second title of the day. He also teamed with Mikayla Aguilar to win the mixed doubles championship.</p>
<p>In softball, the Lady Patriots played in the CIF Championship Division 1 as the No. 1 seed and ended up as the runner-up team in the final round played at UC San Diego.</p>
<p>Our boys’ Lacrosse team came out on top 9-7 against El Camino High School in the quarterfinals of CIF. It was a very entertaining and physical match against two competitive programs. PHHS held on to their advantage in the final quarter with very intelligent and unselfish play from the boys. Unfortunately, they lost to the No. 1 seed, Del Norte, during the semifinal match last month.</p>
<p>Our baseball team earned the No. 11 seed in the CIF Division II playoffs.</p>
<p>In boys’ tennis, Joel Foster and Teiva Berger each qualified for the individual CIF tennis tournament. Joel posted a record of 38 wins and 18 losses and Teiva had a record of 38 wins and 20 losses.</p>
<div id="attachment_5213" style="width: 360px" class="wp-caption alignright"><img class="wp-image-5213" src="http://missiontimescourier.com/wp-content/uploads/2017/06/web-City-College.jpg" alt="" width="350" height="528" srcset="http://missiontimescourier.com/wp-content/uploads/2017/06/web-City-College.jpg 561w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-City-College-199x300.jpg 199w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-City-College-127x192.jpg 127w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-City-College-66x100.jpg 66w" sizes="(max-width: 350px) 100vw, 350px" /><p class="wp-caption-text">(l to r) PHHS Senior Walker Madsen with City College professor Sean Bacon</p></div>
<h3><strong>Students visit City College</strong></h3>
<p>PHHS students from Mr. Karl Bolton’s graphic design class participated in a portfolio review process at City College.</p>
<p>The students had a great time as they sat down individually with different design professors from around San Diego and discussed their portfolios, which were created throughout the school year.</p>
<p>The response was positive from both sides of the table.</p>
<p>After the presentations, a professor pulled Mr. Bolton aside and stated, “Your kids were so articulate, well behaved, and courteous; every single one provided a hand shake and mentioned how appreciative they were of our time &#8230; they acted completely contrary to what I hear about high school kids these days.”</p>
<h3><strong>Student of the month</strong></h3>
<p>Tyra Roberts was selected for PHHS Student of Month.</p>
<p>One teacher stated in her recommendation: “She has an astonishingly strong and sincere desire to build community — whether it’s school, sports or home. She supports all the groups and organizations above passionately through cheer, link crew, peer mediation, volunteering for our Special Olympics activities, attending games and events both at Henry and SDSU. Tyra really values finding ways to connect with people, both like-minded and different from her, and has an as much of an open-minded as they come. She believes in the value of working to make these connections. I am continually impressed with her appreciative and optimistic outlook on life, death, education, commitment … the list goes on. She sees it all as opportunity. And she greets it all with a smile and a ton of humility. I’d like to clone her.”</p>
<p>Another teacher stated: “I’d like to recommend Tyra Roberts. She is a strong leader in link crew and on campus. She volunteers to tutor other students in the library almost every day, when her requirement is only three hours per semester. She is kind and welcoming to all students, and consistently has a smile on her face. I can’t think of anyone who deserves it more!”</p>
<h3><strong>Conservation poster contest</strong></h3>
<p>The Kiwanis Club presented certificates from Councilmember Scott Sherman’s office to over 40 students involved in their conservation poster contest.</p>
<div id="attachment_5212" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-5212" src="http://missiontimescourier.com/wp-content/uploads/2017/06/web-poster-contest.jpg" alt="" width="600" height="450" srcset="http://missiontimescourier.com/wp-content/uploads/2017/06/web-poster-contest.jpg 600w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-poster-contest-300x225.jpg 300w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-poster-contest-256x192.jpg 256w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-poster-contest-134x100.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Senior Sophia Luna and contest chairperson, Dr. Newman</p></div>
<p>All students also received a goodie bag from the city of San Diego Water Department with pencils, cups, a stress ball and more. SDG&amp;E donated ear buds for everyone, as well. The winners got cash prizes to recognize their special entries, ranging from $20 for honorable mention to an $80 award for first place winner senior Sophia Luna.</p>
<h3><strong>Student wins second place on civics essay contest</strong></h3>
<div id="attachment_5215" style="width: 380px" class="wp-caption alignleft"><img class="wp-image-5215" src="http://missiontimescourier.com/wp-content/uploads/2017/06/web-essay-contest.jpg" alt="" width="370" height="493" srcset="http://missiontimescourier.com/wp-content/uploads/2017/06/web-essay-contest.jpg 570w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-essay-contest-225x300.jpg 225w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-essay-contest-144x192.jpg 144w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-essay-contest-75x100.jpg 75w" sizes="(max-width: 370px) 100vw, 370px" /><p class="wp-caption-text">(l to r) PHHS teacher Taunya Robinson and essay winner, Jordan Furtak</p></div>
<p>Jordan Furtak placed second writing about Japanese internment in the Southern District of California’s 2017 Civics Essay Contest.</p>
<p>Her essay represented the Southern District of California at the Ninth Circuit Court Civics Contest, where winners will be announced in June for the next level of the competition.</p>
<p>John and Susan Furtak accompanied Jordan, with PHHS teacher, Mrs. Taunya Robinson, joining federal judges and the contest judging committee and staff for a celebratory award luncheon held in Jordan’s honor at the James M. Carter and Judith N. Keep United States Courthouse on May 31.</p>
<p>Jordan was honored with a certificate and was asked to read her essay to the audience in attendance.</p>
<p>The court created an exhibit of the winning essays and videos inside the courthouse to showcase all the student’s hard work and effort, and to inspire other students as they visited the courthouse.</p>
<h3><strong>Summer trip to Japan<br />
</strong></h3>
<p>Five PHHS students were chosen to participate in the Tomodachi-MUFG International Exchange Program this summer.</p>
<p>They’ll be learning about the Great East Japan Earthquake and Tsunami of 2011, living with a Japanese host family, and visiting Tokyo, Kyoto, and Hiroshima, to strengthen ties between students in Southern California and Japan.</p>
<div id="attachment_5216" style="width: 610px" class="wp-caption aligncenter"><img class="size-full wp-image-5216" src="http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit.jpg" alt="" width="600" height="400" srcset="http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit.jpg 600w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit-300x200.jpg 300w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit-288x192.jpg 288w, http://missiontimescourier.com/wp-content/uploads/2017/06/web-Japan-visit-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">(l to r) Bonnie Nguyen, Alex Cagle, Brandon Matsumoto, Felix Rosell and Polina Norman</p></div>
<p>Their trip is fully funded by the Japanese government through a special partnership with the Tomodachi-MUFG international exchange program and this is the third trip PHHS students have been included in. They leave June 24 for two weeks and we are very excited to hear about this amazing opportunity!</p>
<p><em>—Elizabeth Gillingham is principal of Patrick Henry High School.</em></p>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/" data-a2a-title="News from Patrick Henry High School – June 16, 2017"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fmissiontimescourier.com%2Fnews-from-patrick-henry-high-school-may-19-2017-2%2F&amp;linkname=News%20from%20Patrick%20Henry%20High%20School%20%E2%80%93%20June%2016%2C%202017" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fmissiontimescourier.com%2Fnews-from-patrick-henry-high-school-may-19-2017-2%2F&amp;linkname=News%20from%20Patrick%20Henry%20High%20School%20%E2%80%93%20June%2016%2C%202017" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fmissiontimescourier.com%2Fnews-from-patrick-henry-high-school-may-19-2017-2%2F&amp;linkname=News%20from%20Patrick%20Henry%20High%20School%20%E2%80%93%20June%2016%2C%202017" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='http://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'></span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='http://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'></span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='http://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'></span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="http://missiontimescourier.com/news-from-patrick-henry-high-school-may-19-2017-2/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>


			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/news-from-patrick-henry-high-school-may-19-2017-2/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://missiontimescourier.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='5210' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4d37e5ddf1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="72"/></p>
	</form>

		
</div>

</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->

	 
 </section>    
	
<aside>

   <div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://missiontimescourier.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://missiontimescourier.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="http://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="http://missiontimescourier.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href=" https://issuu.com/awodigitaledition/docs/mission_times_courier_06-16-17?e=2076238/50212617" target="_blank" rel="noopener">Digital Edition</a> of Mission Times Courier</p>
<p><a href=" https://issuu.com/awodigitaledition/docs/mission_times_courier_06-16-17?e=2076238/50212617" target="_blank" rel="noopener"><img title="MTC-Digital" src=" http://missiontimescourier.com/wp-content/uploads/2017/06/webSmallMTC.jpg" /></a></p>
</div>
</div>
		</div>
    <div id="adrotate_widgets-5" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-51"><a class="gofollow" data-track="NTEsMiwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2015/12/web_banner_eblasts_mtc_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-9" class="widgetAds adrotate_widgets"><div class="g g-3"><div class="g-col b-3 a-103"><a class="gofollow" data-track="MTAzLDMsMSwyNDA=" href="http://theroustabouts.org/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/Roustabouts_250x250_2.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-102"><a class="gofollow" data-track="MTAyLDMsMSwyNDA=" href="http://declutter-your-life.com/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-96"><a class="gofollow" data-track="OTYsMywxLDI0MA==" href="https://sdfair.com/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/05/SDCF-xxxx-General-Fair-250x250.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-97"><a class="gofollow" data-track="OTcsMywxLDI0MA==" href="http://www.cytsandiego.org/programs/CCT-7" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/05/Follies-Click-Ad-1.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-105"><a class="gofollow" data-track="MTA1LDMsMSwyNDA=" href="http://www.sandiegobloodbank.org/news-and-events/2017-padres-summer-blood-drive" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/250x250-PadresBD-Digital-Ad-v3.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-110"><a class="gofollow" data-track="MTEwLDMsMSwyNDA=" href="https://www.surveymonkey.com/r/PrEPSanDiego" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/PrEP-Survey_250x250.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-100"><a class="gofollow" data-track="MTAwLDMsMSwyNDA=" href="http://apex.rehab/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/Apex-web-ad_sdcnn_av.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-98"><a class="gofollow" data-track="OTgsMywxLDI0MA==" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-107"><a class="gofollow" data-track="MTA3LDMsMSwyNDA=" href="https://sunrun.secure.force.com/purl/?srep=/harrisonreid" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/harrison_reid_20170612_250x250_sdcnn_HL.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-101"><a class="gofollow" data-track="MTAxLDMsMSwyNDA=" href="https://www.adamsavenuebusiness.com/event-info/taste-of-adams-avenue/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/taste-of-adams-250x250.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-104"><a class="gofollow" data-track="MTA0LDMsMSwyNDA=" href="http://theroustabouts.org/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/Roustabouts_250x250_1.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-106"><a class="gofollow" data-track="MTA2LDMsMSwyNDA=" href="http://www.stuartbenjamin.com/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/SB-Banner-Ad-SDCNN-.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-109"><a class="gofollow" data-track="MTA5LDMsMSwyNDA=" href="https://socialmediadaysandiego.com/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/SDTA-SMDAYSD-eblastphotos-250x250-03.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-87"><a class="gofollow" data-track="ODcsMywxLDI0MA==" href="http://www.teqiq.com/" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/04/Teq-Q-IQ-WEB_sdcnn_BB.jpg" /></a></div></div><div class="g g-3"><div class="g-col b-3 a-108"><a class="gofollow" data-track="MTA4LDMsMSwyNDA=" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://missiontimescourier.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://missiontimescourier.com/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51"><a href="http://missiontimescourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50"><a href="http://missiontimescourier.com/contact-mission-times-courier/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 Mission Times Courier. All rights reserved. &#8226; Mission Times Courier is part of sdCNN.</p>
  </div>
</footer>


	<script type='text/javascript' src='http://missiontimescourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='http://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/missiontimescourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://missiontimescourier.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://missiontimescourier.com/wp-content/themes/missiontimes/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56679545-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
