<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-GB"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-GB"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-GB"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-GB"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-GB"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://missiontimescourier.com/xmlrpc.php" />
    <title>Events happening at Allied Gardens Library &#8211; Mission Times Courier</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Events happening at Allied Gardens Library">
<meta property="og:site_name" content="Mission Times Courier">
<meta property="og:description" content="In August, we will put together books and other materials as your official get-ready-for-back-to-school corner. From what your students need-to-know to fractions and multiplication and everything in between.">
<meta property="og:url" content="https://missiontimescourier.com/events-happening-at-allied-gardens-library/">
<meta property="og:locale" content="en_GB">
<meta property="og:image" content="https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin.jpg">
<meta property="og:image:height" content="320">
<meta property="og:image:width" content="480">
<meta property="article:published_time" content="2019-08-09T17:48:28-07:00">
<meta property="article:modified_time" content="2019-08-09T17:48:28-07:00">
<meta property="article:section" content="Allied Gardens/Benjamin Branch Library update">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Events happening at Allied Gardens Library">
<meta name="twitter:description" content="By KEVIN TRAN Library displays: In August, we will put together books and other materials as your official get-ready-for-back-to-school corner.">
<meta name="twitter:url" content="https://missiontimescourier.com/events-happening-at-allied-gardens-library/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin.jpg">
<meta name="twitter:image:width" content="480">
<meta name="twitter:image:height" content="320">
            <script type="text/javascript"> var jnews_ajax_url = 'https://missiontimescourier.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Feed" href="https://missiontimescourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Comments Feed" href="https://missiontimescourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Events happening at Allied Gardens Library Comments Feed" href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missiontimescourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://missiontimescourier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://missiontimescourier.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://missiontimescourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://missiontimescourier.com/wp-content/uploads/jeg/jeg-F4eJCBOAvI.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://missiontimescourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://missiontimescourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missiontimescourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missiontimescourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/" />
<link rel='shortlink' href='https://missiontimescourier.com/?p=11059' />
<link rel="alternate" type="application/json+oembed" href="https://missiontimescourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissiontimescourier.com%2Fevents-happening-at-allied-gardens-library%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missiontimescourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissiontimescourier.com%2Fevents-happening-at-allied-gardens-library%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @mssntmescourier"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	.g-3 { min-width:4px; max-width:258px; }
	.b-3 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-56679545-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://missiontimescourier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/missiontimescourier.com\/#organization","url":"https:\/\/missiontimescourier.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/MissionTimesCourier\/","https:\/\/twitter.com\/MssnTmesCourier?lang=en"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/missiontimescourier.com\/#website","url":"https:\/\/missiontimescourier.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/missiontimescourier.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-11059 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://missiontimescourier.com/">Home</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://missiontimescourier.com/advertising/">Advertising</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://missiontimescourier.com/mission-times-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://missiontimescourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://missiontimescourier.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Friday, August 16, 2019</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://missiontimescourier.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-8677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8677 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-8771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8771 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8670 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8617 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/briefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-7525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7525 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li id="menu-item-8628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8628 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-2106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/diannes-corner/">Dianne&#8217;s Corner</a></li>
			<li id="menu-item-8845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8845 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-8635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8635 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/district-7-dispatch/">District 7 Dispatch</a></li>
			<li id="menu-item-8846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-8694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8694 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/toni-g-atkins/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-8726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8726 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-10381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10381 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/allied-gardens-grantville-community-council/">Allied Gardens – Grantville Community Council</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/del-cerro-action-council/">Del Cerro Action Council</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8692 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-8831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8831 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8681 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8619 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8733 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
		<li id="menu-item-8686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/inaturalist/">iNaturalist</a></li>
	</ul>
</li>
	<li id="menu-item-8725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8725 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li id="menu-item-8736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8736 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8761 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-8762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8762 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9115 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8737 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-8738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8738 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-8634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8634 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li id="menu-item-7521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7521 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-440 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
		<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Library</a></li>
	</ul>
</li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a></li>
</ul>
</li>
<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6437 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/mission-times-courier-calendar/">Calendar</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://missiontimescourier.com/">
    	    <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8677 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8771 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8670 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8617 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/briefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7525 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8628 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/diannes-corner/">Dianne&#8217;s Corner</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8845 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8635 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/district-7-dispatch/">District 7 Dispatch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8694 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/toni-g-atkins/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8726 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10381 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/allied-gardens-grantville-community-council/">Allied Gardens – Grantville Community Council</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/del-cerro-action-council/">Del Cerro Action Council</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8692 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8831 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8681 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8619 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8733 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/inaturalist/">iNaturalist</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8725 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8736 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8761 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8762 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9115 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8737 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8738 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8634 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7521 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/library/">Library</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-440 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Library</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6437 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/mission-times-courier-calendar/">Calendar</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://missiontimescourier.com/">
		        <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://missiontimescourier.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="">
                <a href="https://missiontimescourier.com/category/columns/">Columns</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library update</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Events happening at Allied Gardens Library</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://missiontimescourier.com/author/design2pro/">SDCNN</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/">August 9, 2019</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/" rel="category tag">Allied Gardens/Benjamin Branch Library update</a>, <a href="https://missiontimescourier.com/category/featured/" rel="category tag">Featured</a>, <a href="https://missiontimescourier.com/category/library/" rel="category tag">Library</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="480" height="320" src="https://missiontimescourier.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="Events happening at Allied Gardens Library" data-src="https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin.jpg" data-sizes="auto" data-srcset="https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin.jpg 480w, https://missiontimescourier.com/wp-content/uploads/2019/08/allied_gardens_benjamin-300x200.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">(San Diego Public Library)</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">7</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>By KEVIN TRAN</p>
<p><strong>Library displays: </strong>In August, we will put together books and other materials as your official get-ready-for-back-to-school corner. From what your students need-to-know to fractions and multiplication and everything in between.</p>
<p>In September, we are compiling books and information on service dogs and guide dogs, to explain their rights as well as that of their owners.</p>
<p>There still time to check out the art show featuring climate art from our affiliated artists and local youth in our Climate Kids program, as well as collaborative pieces made at community events. The display and community room will be filled pieces from this exhibit through the end of September.</p>
<p><strong>Homework Club: </strong>Homework Club will be here for all your schoolwork questions. This will be on a first-come, first-served basis with tutors that have the knowledge and skills to assist with your questions. Please bring all homework and necessary materials to be completed during the session. A few basic supplies will be made available upon request.</p>
<p>Club hours at the library are: Mondays, 2-4 p.m. and Wednesdays from noon-3 p.m.</p>
<p>The Homework Club is looking for helpful tutors. We need help for students from elementary through middle school. If you can help on either or both days, please let a staff member know and we will set up an interview with you to go over the details. Thank you for helping kick off the new school year on a positive note.</p>
<p><strong>Tween Scene and Tween Gaming: </strong>Welcome Back! Starting back up with a timeless classic: Tween Scene, where students will participate in crafts and other fun projects.</p>
<p>Another program, Tween Gaming, gives you a chance to fully utilize our Nintendo Switch and PS4 gaming systems to challenge friends or the online community. Both programs are at 3 p.m. Tween Scene is on Tuesday and Tween Gaming is on Thursday.</p>
<p><strong>Labor Day: </strong>We will be closed Monday, Sept. 2, in observance of Labor Day. We will reopen Tuesday, Sept. 3, at 11:30 a.m.</p>
<p><strong>Food: </strong>September’s Vegan Adventures presentation will feature hot vegan deli sandwiches on Tuesday, Sept. 10, at 6-7 p.m. This bimonthly program has been very well attended. Samples and hands-on demonstrations will all be a part of the vegan magic.</p>
<p><strong>Art from one of our own: </strong>The children’s section wall is getting a fresh overhaul. The wall has been outfitted with chalk paint, turning our ordinary wall into a chalk canvas. Our very own Sara Shepherd is putting together a piece featuring a Labrador retriever, an owl, and a book. Come and see how this piece will turn out in the children’s section.</p>
<p><strong>A cuddly follow up: </strong>For all the friends and families that brought in a stuffed animal for the toy and stuffed animal drive. We wanted to follow up with how it all went. From the libraries, we collected over 1,600 toy and stuffed animal donations! When added to the donations we collected at the Del Mar Fairgrounds, we were able to distribute over 12,850 donations to eight local organizations serving health and welfare needs of children in the region. Thank you, Allied Gardens, for always coming out and stepping up. We couldn’t do it without you!</p>
<p><em>— Kevin Tran is library assistant III at the Allied Gardens/Benjamin Branch Library.</em></p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='SDCNN' src='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d945ef9621b241c0443d92e1b5a534f?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' />    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://missiontimescourier.com/author/design2pro/">
                SDCNN            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'></span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'></span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'></span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://missiontimescourier.com/events-happening-at-allied-gardens-library/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/events-happening-at-allied-gardens-library/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://missiontimescourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11059' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="41499875e3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="119"/></p>			</form>
			</div><!-- #respond -->
	</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-12">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11039">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-11">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="10862">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-10">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="10696">
                                    </div>
            </div><div class="widget widget_text" id="text-18"><div class="jeg_block_heading jeg_block_heading_1 jnews_5d56eb90a879c"><h3 class="jeg_block_title"><span>Like us on Facebook:</span></h3></div>			<div class="textwidget"><div class="cff-wrapper"><div id="cff" data-char="" class="cff-default-styles" ><div class="cff-item cff-link-item author-mission-times-courier" id="cff_178287005546180_2921967657844754" style="border-bottom: 0px solid #fff; -webkit-border-radius: px; -moz-border-radius: px; border-radius: px; "><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" ><a href="https://facebook.com/178287005546180" target="_blank" rel="nofollow noopener noreferrer" >Mission Times Courier</a><span class="cff-story">  shared a link.</span></p><p class="cff-date" > 16 hours ago </p></div><div class="cff-author-img"><a href="https://facebook.com/178287005546180" target="_blank" rel="nofollow noopener noreferrer" ><img src="https://graph.facebook.com/178287005546180/picture?type=square" title="Mission Times Courier" alt="Mission Times Courier" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-shared-link" ><div class="cff-text-link cff-no-image"><p class="cff-link-title" ><a href="https://missiontimescourier.com/news-briefs-aug-9-2019/" target="_blank" rel="nofollow noopener noreferrer" style="color:#;">News Briefs — Aug. 9, 2019</a></p><p class="cff-link-caption" style="color:#;">missiontimescourier.com</p><span class="cff-post-desc" style="color:#;">'Best of' drawing winners, Alvarado Hospital golf tournament, tax refunds and SDUSD Superintendent </span></div></div><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/178287005546180_2921967657844754" title="View on Facebook" target="_blank" rel="nofollow noopener noreferrer" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="javascript:void(0);" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F178287005546180%2Fposts%2F2921967657844754' target='_blank' class='cff-facebook-icon' rel='noopener noreferrer'><i class='fa fab fa-facebook-square' aria-hidden='true'></i></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F178287005546180%2Fposts%2F2921967657844754' target='_blank' class='cff-twitter-icon' rel='noopener noreferrer'><i class='fa fab fa-twitter' aria-hidden='true'></i></a><a href='https://plus.google.com/share?url=https%3A%2F%2Fwww.facebook.com%2F178287005546180%2Fposts%2F2921967657844754' target='_blank' class='cff-google-icon' rel='noopener noreferrer'><i class='fa fab fa-google-plus' aria-hidden='true'></i></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F178287005546180%2Fposts%2F2921967657844754&amp;title=' target='_blank' class='cff-linkedin-icon' rel='noopener noreferrer'><i class='fa fab fa-linkedin' aria-hidden='true'></i></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F178287005546180%2Fposts%2F2921967657844754%20-%20' target='_blank' class='cff-email-icon' rel='noopener noreferrer'><i class='fa fa-envelope' aria-hidden='true'></i></a><i class='fa fa-play fa-rotate-90' aria-hidden='true'></i></p></div></div></div></div><div class="cff-clear"></div></div>
</div>
		</div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"> <div data-cswidget="8875" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-5">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="8604">
                                    </div>
            </div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-11059 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://missiontimescourier.com/" class="footer_logo">
                                        <img src="https://missiontimescourier.com/wp-content/uploads/2014/11/mission-times-courier.png"  alt="Mission Times Courier">                                    </a>
                                    <p class="copyright"> © 2019 Mission Times Courier. All rights reserved. San Diego Community News Network (SDCNN). </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-8518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8518"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8519"><a href="https://missiontimescourier.com/advertising/#">Advertise</a></li>
<li id="menu-item-8558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8558"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8766"><a href="https://missiontimescourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8767"><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-8768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8768"><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-8769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8769"><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-8805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8805"><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8790"><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-8764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8764"><a href="https://missiontimescourier.com/category/news/">News</a></li>
	<li id="menu-item-8789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8789"><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8779"><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
	<li id="menu-item-8811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8811"><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
		<li id="menu-item-8822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8822"><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li id="menu-item-8828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8828"><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">News from the Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-8799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8799"><a href="https://missiontimescourier.com/category/columns/san-carlos-recreation-center-and-recreation-council-news/">News from the San Carlos/Lake Murray Recreation Council</a></li>
	</ul>
</li>
	<li id="menu-item-8765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8765"><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8780"><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8781"><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8807"><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-8832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8832"><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8833"><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8783"><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8772"><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8773"><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8806"><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9114"><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li id="menu-item-9193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9193"><a href="https://missiontimescourier.com/category/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-9194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9194"><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8812"><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li id="menu-item-8818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8818"><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
	<li id="menu-item-8797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8797"><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a>
	<ul class="sub-menu">
		<li id="menu-item-8800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8800"><a href="https://missiontimescourier.com/category/columns/patrick-henry-school-nurse/">Patrick Henry school nurse</a></li>
		<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8801"><a href="https://missiontimescourier.com/category/columns/patrick-henry-sports/">Patrick Henry sports</a></li>
	</ul>
</li>
	<li id="menu-item-8802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8802"><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Friends of the Library</a></li>
</ul>
</li>
<li id="menu-item-8786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8786"><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8785"><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-8784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8784"><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8787"><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-8788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8788"><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8791"><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li id="menu-item-8795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8795"><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
	</ul>
</li>
	<li id="menu-item-9195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9195"><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li id="menu-item-8839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8839"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-8840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8840"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a></li>
<li id="menu-item-8844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8844"><a href="https://missiontimescourier.com/mission-times-courier-digital-archives/">Archive</a></li>
<li id="menu-item-8847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8847"><a href="https://missiontimescourier.com/advertising/">Advertising</a></li>
<li id="menu-item-9272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9272"><a href="https://missiontimescourier.com/mission-times-courier-calendar/#!/">Calendar</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 Mission Times Courier. All rights reserved. San Diego Community News Network (SDCNN).</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="bcf17b6aaa">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21f3ef00878cb600cd17a80072b679005e6d9f003a4451004f8d81009e0aa400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://missiontimescourier.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/missiontimescourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_GB","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"11059","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.4'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.4'></script>
<![endif]-->
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"11039":{"image_ad_referral_url":"https:\/\/gifilmfestivalsd.org\/2019\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"11040","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/08\/GIFFSD-SDCNN-700x500.jpg","type":"image_ad","forms":["square"],"post_title":"KPBS &#8211; 080619"},"10862":{"image_ad_referral_url":"https:\/\/chearshearing.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"10863","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/06\/Chears-Hearing-Center.gif","type":"image_ad","forms":["square"],"post_title":"Chears Hearing Center"},"10696":{"image_ad_referral_url":"https:\/\/sduptownnews.com\/sdcng-purchases-sdcnn-newspapers\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"10697","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/06\/8np.gif","type":"image_ad","forms":["square"],"post_title":"8 Newspapers"},"8604":{"image_ad_referral_url":"http:\/\/calbbq.com\/","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"8605","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2018\/11\/BBQ-Cleaning_400x400_040418_sdcnn_n-012-1.jpg-1.jpg","type":"image_ad","forms":["square"],"post_title":"Cali BBQ"}},"ajax_url":"https:\/\/missiontimescourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/missiontimescourier.com\/events-happening-at-allied-gardens-library\/"},"dateCreated":"2019-08-09 10:48:28","datePublished":"2019-08-09 10:48:28","dateModified":"2019-08-09 17:48:28","url":"https:\/\/missiontimescourier.com\/events-happening-at-allied-gardens-library\/","headline":"Events happening at Allied Gardens Library","name":"Events happening at Allied Gardens Library","articleBody":"By KEVIN TRAN\r\n\r\n<strong>Library displays: <\/strong>In August, we will put together books and other materials as your official get-ready-for-back-to-school corner. From what your students need-to-know to fractions and multiplication and everything in between.\r\n\r\nIn September, we are compiling books and information on service dogs and guide dogs, to explain their rights as well as that of their owners.\r\n\r\nThere still time to check out the art show featuring climate art from our affiliated artists and local youth in our Climate Kids program, as well as collaborative pieces made at community events. The display and community room will be filled pieces from this exhibit through the end of September.\r\n\r\n<strong>Homework Club: <\/strong>Homework Club will be here for all your schoolwork questions. This will be on a first-come, first-served basis with tutors that have the knowledge and skills to assist with your questions. Please bring all homework and necessary materials to be completed during the session. A few basic supplies will be made available upon request.\r\n\r\nClub hours at the library are: Mondays, 2-4 p.m. and Wednesdays from noon-3 p.m.\r\n\r\nThe Homework Club is looking for helpful tutors. We need help for students from elementary through middle school. If you can help on either or both days, please let a staff member know and we will set up an interview with you to go over the details. Thank you for helping kick off the new school year on a positive note.\r\n\r\n<strong>Tween Scene and Tween Gaming: <\/strong>Welcome Back! Starting back up with a timeless classic: Tween Scene, where students will participate in crafts and other fun projects.\r\n\r\nAnother program, Tween Gaming, gives you a chance to fully utilize our Nintendo Switch and PS4 gaming systems to challenge friends or the online community. Both programs are at 3 p.m. Tween Scene is on Tuesday and Tween Gaming is on Thursday.\r\n\r\n<strong>Labor Day: <\/strong>We will be closed Monday, Sept. 2, in observance of Labor Day. We will reopen Tuesday, Sept. 3, at 11:30 a.m.\r\n\r\n<strong>Food: <\/strong>September\u2019s Vegan Adventures presentation will feature hot vegan deli sandwiches on Tuesday, Sept. 10, at 6-7 p.m. This bimonthly program has been very well attended. Samples and hands-on demonstrations will all be a part of the vegan magic.\r\n\r\n<strong>Art from one of our own: <\/strong>The children\u2019s section wall is getting a fresh overhaul. The wall has been outfitted with chalk paint, turning our ordinary wall into a chalk canvas. Our very own Sara Shepherd is putting together a piece featuring a Labrador retriever, an owl, and a book. Come and see how this piece will turn out in the children\u2019s section.\r\n\r\n<strong>A cuddly follow up: <\/strong>For all the friends and families that brought in a stuffed animal for the toy and stuffed animal drive. We wanted to follow up with how it all went. From the libraries, we collected over 1,600 toy and stuffed animal donations! When added to the donations we collected at the Del Mar Fairgrounds, we were able to distribute over 12,850 donations to eight local organizations serving health and welfare needs of children in the region. Thank you, Allied Gardens, for always coming out and stepping up. We couldn\u2019t do it without you!\r\n\r\n<em>\u2014 Kevin Tran is library assistant III at the Allied Gardens\/Benjamin Branch Library.<\/em>","author":{"@type":"Person","name":"SDCNN","url":"https:\/\/missiontimescourier.com\/author\/design2pro\/"},"articleSection":["Allied Gardens\/Benjamin Branch Library update","Featured","Library"],"image":{"@type":"ImageObject","url":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/08\/allied_gardens_benjamin.jpg","width":480,"height":320},"publisher":{"@type":"Organization","name":"","url":"https:\/\/missiontimescourier.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/MissionTimesCourier\/","https:\/\/twitter.com\/MssnTmesCourier?lang=en"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Events happening at Allied Gardens Library","published":"2019-08-09 10:48:28","updated":"2019-08-09 17:48:28"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/missiontimescourier.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/columns\/","name":"Columns"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/columns\/allied-gardensbenjamin-branch-library-update\/","name":"Allied Gardens\/Benjamin Branch Library update"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/missiontimescourier.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/columns\/","name":"Columns"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/columns\/allied-gardensbenjamin-branch-library-update\/","name":"Allied Gardens\/Benjamin Branch Library update"}}]}</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>
