<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://missiontimescourier.com/xmlrpc.php" />
    <title>How to Keep a Start-up Future-Proof &#8211; Mission Times Courier</title>
<meta property="og:type" content="article">
<meta property="og:title" content="How to Keep a Start-up Future-Proof">
<meta property="og:site_name" content="Mission Times Courier">
<meta property="og:description" content="Having spent all of this time and energy building your retail business from the ground up, the last thing you">
<meta property="og:url" content="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://missiontimescourier.com/wp-content/uploads/2021/02/women-1209678_960_720.jpg">
<meta property="og:image:height" content="640">
<meta property="og:image:width" content="960">
<meta property="article:published_time" content="2021-02-22T20:48:39+00:00">
<meta property="article:modified_time" content="2021-02-22T20:48:39+00:00">
<meta property="article:section" content="Expert Advice">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How to Keep a Start-up Future-Proof">
<meta name="twitter:description" content="Having spent all of this time and energy building your retail business from the ground up, the last thing you">
<meta name="twitter:url" content="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://missiontimescourier.com/wp-content/uploads/2021/02/women-1209678_960_720.jpg">
<meta name="twitter:image:width" content="960">
<meta name="twitter:image:height" content="640">
            <script type="text/javascript"> var jnews_ajax_url = 'https://missiontimescourier.com/?ajax-request=jnews'; </script>
            <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Feed" href="https://missiontimescourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; Comments Feed" href="https://missiontimescourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mission Times Courier &raquo; How to Keep a Start-up Future-Proof Comments Feed" href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/missiontimescourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
	
</style><link rel='stylesheet' id='wp-block-library-css'  href='https://missiontimescourier.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://missiontimescourier.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Work+Sans%3Aregular%2C600%7CLibre+Baskerville%3Aregular%2Citalic%2C700%7CDroid+Serif%3Aregular%2C700%2Citalic%2C700italic&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://missiontimescourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/style.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css'  href='https://missiontimescourier.com/wp-content/themes/jnews/data/import/newspaper/scheme.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://missiontimescourier.com/wp-content/uploads/jeg/jeg-xqmBwYpavS.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css'  href='https://missiontimescourier.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://missiontimescourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js' id='jnews-previewslider-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2' id='socialwiggle-js'></script>
<link rel="https://api.w.org/" href="https://missiontimescourier.com/wp-json/" /><link rel="alternate" type="application/json" href="https://missiontimescourier.com/wp-json/wp/v2/posts/13289" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://missiontimescourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://missiontimescourier.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/" />
<link rel='shortlink' href='https://missiontimescourier.com/?p=13289' />
<link rel="alternate" type="application/json+oembed" href="https://missiontimescourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissiontimescourier.com%2Fhow-to-keep-a-start-up-future-proof%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://missiontimescourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmissiontimescourier.com%2Fhow-to-keep-a-start-up-future-proof%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @mssntmescourier"
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

<!-- This site is using AdRotate v5.0.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	.g-3 { min-width:4px; max-width:258px; }
	.b-3 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-56679545-1', 'auto');
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://missiontimescourier.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/missiontimescourier.com\/#organization","url":"https:\/\/missiontimescourier.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/MissionTimesCourier\/","https:\/\/twitter.com\/MssnTmesCourier?lang=en"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/missiontimescourier.com\/#website","url":"https:\/\/missiontimescourier.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/missiontimescourier.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-75x75.jpeg" sizes="32x32" />
<link rel="icon" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://missiontimescourier.com/wp-content/uploads/2018/11/RB1g6E64_400x400-300x300.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-13289 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '><a href='https://legacysandiego.com' target="_blank" class='adlink ads_image '><img src='https://missiontimescourier.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://legacysandiego.com' target="_blank" class='adlink ads_image_tablet '><img src='https://missiontimescourier.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a><a href='https://legacysandiego.com' target="_blank" class='adlink ads_image_phone '><img src='https://missiontimescourier.com/wp-content/uploads/2020/07/32333.00-SDCNG-July-Web-Banner-Legacy.jpg' alt='' data-pin-no-hover="true"></a></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://missiontimescourier.com/">Home</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://missiontimescourier.com/advertising/">Advertising</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://missiontimescourier.com/mission-times-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://missiontimescourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-530" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530"><a href="https://missiontimescourier.com/find-us/">Find us</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_top_date">
    Saturday, February 27, 2021</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_nav_account">
    <ul class="jeg_accountlink jeg_menu">
        <li>
            <i class="fa fa-spinner fa-spin fa-fw"></i>
        </li>
    </ul>
</div><!-- Search Form -->
<div class="jeg_nav_item jeg_nav_search">
	<div class="jeg_search_wrapper jeg_search_no_expand square">
	    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div>	</div>
</div>                    </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
            <a href="https://visitor.r20.constantcontact.com/manage/optin?v=001To64HXS7GSjEjJN0SvVC8mPr_xP1CYnCfEWX7wNiRTUytvnL2HhnQf6GtUncoA02v27lO8og3Nw_YP9i5hHEJ78bXSpo0eiHVMhSFrkvs3s%3D" class="btn outline"
           target="_blank">
            <i class="fa fa-envelope"></i>
			NEWSLETTER        </a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://missiontimescourier.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
    <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li id="menu-item-8677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8677 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-8771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8771 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-8670" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8670 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8617 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-81" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/">News</a>
	<ul class="sub-menu">
		<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/briefs/">News Briefs</a></li>
	</ul>
</li>
	<li id="menu-item-7525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7525 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li id="menu-item-8628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8628 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li id="menu-item-2106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/diannes-corner/">Dianne&#8217;s Corner</a></li>
			<li id="menu-item-8845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8845 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li id="menu-item-8635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8635 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/district-7-dispatch/">District 7 Dispatch</a></li>
			<li id="menu-item-8846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li id="menu-item-8695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li id="menu-item-8694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8694 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/toni-g-atkins/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-96" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-8726" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8726 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-10381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10381 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/allied-gardens-grantville-community-council/">Allied Gardens – Grantville Community Council</a></li>
		<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/del-cerro-action-council/">Del Cerro Action Council</a></li>
		<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-8692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8692 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-8831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8831 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8681 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8619 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8733 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-87" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-8673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
		<li id="menu-item-8686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/inaturalist/">iNaturalist</a></li>
	</ul>
</li>
	<li id="menu-item-8725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8725 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li id="menu-item-8736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8736 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8761 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-8762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8762 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9115 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li id="menu-item-8737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8737 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-8738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8738 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-8634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8634 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li id="menu-item-7521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7521 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/library/">Library</a>
	<ul class="sub-menu">
		<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
		<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Library</a></li>
	</ul>
</li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a></li>
</ul>
</li>
<li id="menu-item-6437" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6437 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/mission-times-courier-calendar/">Calendar</a></li>
<li id="menu-item-12612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12612 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignleft">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                <div class="item_wrap jeg_nav_aligncenter">
                    <div class="jeg_nav_item jeg_logo">
    <div class="site-title">
    	<a href="https://missiontimescourier.com/">
    	    <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">    	</a>
    </div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/">A&#038;E</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8677 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8771 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8670 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8617 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-81 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/">News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/briefs/">News Briefs</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7525 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8628 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2106 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/diannes-corner/">Dianne&#8217;s Corner</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8845 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/mara-elliott/">Mara Elliott</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8635 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/district-7-dispatch/">District 7 Dispatch</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8846 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/summer-stephan/">Summer Stephan</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8695 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/susan-davis/">Susan Davis</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8694 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/elected-official-reports/toni-g-atkins/">Toni G. Atkins</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8726 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10381 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/community-updates/allied-gardens-grantville-community-council/">Allied Gardens – Grantville Community Council</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/del-cerro-action-council/">Del Cerro Action Council</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-79 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8692 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8831 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8681 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-84 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8619 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8672 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8733 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8673 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8674 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8686 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/inaturalist/">iNaturalist</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8725 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8736 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8761 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8762 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9115 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8737 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/">Expert Advice</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8738 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8634 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7521 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/library/">Library</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Library</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-6437 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/mission-times-courier-calendar/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12612 bgnav" data-item-row="default" ><a href="https://missiontimescourier.com/category/expert-advice/">Experts</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://missiontimescourier.com/">
		        <img src="https://missiontimescourier.com/wp-content/uploads/2018/11/MTC-Logo.png"  alt="Mission Times Courier">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                                                <div class="jeg_breadcrumbs jeg_breadcrumb_container">
                            <div id="breadcrumbs"><span class="">
                <a href="https://missiontimescourier.com">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://missiontimescourier.com/category/expert-advice/">Expert Advice</a>
            </span></div>                        </div>
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">How to Keep a Start-up Future-Proof</h1>

                                                            <h2 class="jeg_post_subtitle">You need to make sure that you take the time to properly future-proof your business. Find out how to do so properly here.</h2>
                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://missiontimescourier.com/author/chris/">Chris Baker</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/">February 22, 2021</a>
            </div>
        
                    <div class="jeg_meta_category">
                <span><span class="meta_text">in</span>
                    <a href="https://missiontimescourier.com/category/expert-advice/" rel="category tag">Expert Advice</a>                </span>
            </div>
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://missiontimescourier.com/wp-content/uploads/2021/02/women-1209678_960_720.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:59.375%"><img width="960" height="570" src="https://missiontimescourier.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-1140x570 size-jnews-1140x570 lazyload wp-post-image" alt="women working on computer" loading="lazy" data-src="https://missiontimescourier.com/wp-content/uploads/2021/02/women-1209678_960_720-960x570.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    <div class="jeg_views_count">
                    <div class="counts">11</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    
                    
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <p>Having spent all of this time and energy building your retail business from the ground up, the last thing you can want is for it to close down before its time. You need to focus on ensuring that your start-up is future-proofed to the best of your abilities. Here are some of the things that you can do here to help your business stand the test of time.</p>
<p>INSERT IMAGE: <a href="https://cdn.pixabay.com/photo/2016/02/19/11/23/women-1209678_960_720.jpg"><span style="color: #0563c1;"><u>https://cdn.pixabay.com/photo/2016/02/19/11/23/women-1209678_960_720.jpg</u></span></a> (Image Source: Pixabay)</p>
<p><b>Put a Good Organisational Structure in Place</b></p>
<p>You first need to make sure that you have a solid setup within your business. This needs to be a structure that will support you now, but is also capable of being expanded and changed as much as is needed in the future. After all, you are not going to be running the same business ten years in the future as you are now – even something like your website’s SEO is going to change.</p>
<p>Getting the infrastructure of your business right might take some time, but it is very important that you do nail it. Many businesses can collapse in on themselves as they try to grow bigger, especially when they try to open a second retail unit and find themselves being spread thin. Being aware of what it takes to run a chain of retail units from the start means you can plan ahead for when you open the second branch.</p>
<p><b>Make Sure It is Protected</b></p>
<p>Even with a good infrastructure and a plan for the future, you need to make sure that your business is fully protected from any eventuality. If you have a retail store then you need to prepare for certain scenarios such as the shop being unable to open or a customer injuring themselves in the store.</p>
<p>Ideally, you need to find an insurance policy that is an <a href="https://www.nextinsurance.com/business/retail-store-insurance/"><span style="color: #0563c1;"><u>optimal option for a retail store</u></span></a>. It should comprehensively cover you against any eventuality. Make sure you also have a crisis management plan in place to help manoeuvre yourself out of any danger.</p>
<p><b>Review, Review, Review</b></p>
<p>It is not enough to initially formulate a plan at the start of your business’s life and then never do anything with it. There are so many things that can go wrong in business – especially in retail – that you need to account for, but there are also disasters that you just never see coming. On top of this, the goal of your business and <a href="https://www.marypomerantzadvertising.com/blog/change-target-audience"><span style="color: #0563c1;"><u>your target audience</u></span></a> might shift over the years.</p>
<p>You need to make sure that you are reviewing your business as you go so you are able to <a href="https://www.entrepreneur.com/article/159552"><span style="color: #0563c1;"><u>adjust your business plan</u></span></a> as you go. Circumstances can always change, as this is a key way to ensure that you are able to fully protect your business for many years to come.</p>
<p>Future-proofing your start-up is always going to be important. So much work goes into launching a store, and you don’t want it all to fail for some silly reason that you could have fixed in the past. This needs to be something that every business confronts. Take the time to properly future-proof your business and get it ready for many successful years of trading and selling.</p>
                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='Chris Baker' src='https://secure.gravatar.com/avatar/0129668e2a518b84cd46ebd2d4c8c81d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0129668e2a518b84cd46ebd2d4c8c81d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://missiontimescourier.com/author/chris/">
                Chris Baker            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">

<!-- *******************************************************************************************************************-->
<!-- Comments Evolved for Wordpress v1.6.3 ( http://wordpress.org/plugins/gplus-comments/ ) -->
<!-- *******************************************************************************************************************-->

<!-- comments-evolved-tabs -->
<script type="text/javascript">
jQuery(document).ready(function($) {
  window.comment_tab_width = $('#comments-evolved-tabs').innerWidth();
});
</script>
<div id="comments-evolved-tabs">
<a name="comments"></a>
    <ul class="controls inline clearfix">
    <li class="active" id='comments-evolved-gplus-control'><a href='#comments-evolved-gplus-tab'><img id='comments-evolved-gplus-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/gplus.png'><span id='comments-evolved-gplus-label'></span></a></li>
<li id='comments-evolved-facebook-control'><a href='#comments-evolved-facebook-tab'><img id='comments-evolved-facebook-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/facebook.png'><span id='comments-evolved-facebook-label'></span></a></li>
<li id='comments-evolved-wordpress-control'><a href='#comments-evolved-wordpress-tab'><img id='comments-evolved-wordpress-icon' src='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/images/icons/default/wordpress.png'><span id='comments-evolved-wordpress-label'></span></a></li>
  </ul>
  <!-- comments-evolved-gplus-tab -->
<div id='comments-evolved-gplus-tab' class='comments-evolved-embed-container content-tab clearfix'>
<script type="text/javascript">
  jQuery(document).ready(function($) {
    $('#comments-evolved-gplus-tab').html('<div class="g-comments" data-width="'+window.comment_tab_width+'" data-href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/" data-first_party_property="BLOGGER" data-view_type="FILTERED_POSTMOD">Loading Google+ Comments ...</div>');
  });
</script>
<script async type="text/javascript" src="//apis.google.com/js/plusone.js?callback=gpcb"></script>
<noscript>Please enable JavaScript to view the <a href="https://plus.google.com/">comments powered by Google+.</a></noscript>
</div>
<!-- // comments-evolved-gplus-tab -->
<!-- comments-evolved-facebook-tab -->
<div id='comments-evolved-facebook-tab' class='comments-evolved-embed-container content-tab clearfix'>
<div id="fb-root"></div>
<div id="fb-comments">Loading Facebook Comments ...</div>
<script type="text/javascript">
  jQuery(document).ready(function($)
  {
    $('#fb-comments').html('<div class="fb-comments" data-width="'+window.comment_tab_width+'" data-href="https://missiontimescourier.com/how-to-keep-a-start-up-future-proof/" data-num-posts="20" data-colorscheme="light" data-mobile="auto"></div>');
  });
</script>
<script async type="text/javascript" src="//connect.facebook.net/en_US/all.js#xfbml=1">FB.init();</script>
<noscript>Please enable JavaScript to view the <a href="https://www.facebook.com/">comments powered by Facebook.</a></noscript>


</div>
<!-- // comments-evolved-facebook-tab -->
<!-- comments-evolved-wordpress-tab -->
<div id='comments-evolved-wordpress-tab' class='comments-evolved-embed-container content-tab clearfix'>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-to-keep-a-start-up-future-proof/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://missiontimescourier.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13289' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="330c6656c8" /></p><input type="hidden" id="ak_js" name="ak_js" value="138"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div>
<!-- // comments-evolved-wordpress-tab -->
</div>
<!-- //comments-evolved-tabs -->
</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-19">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="13205">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-18">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="11618">
                                    </div>
            </div><div class="widget widget_codeneric_ad_widget" id="codeneric_ad_widget-11">
                        <div class="codeneric_ultimate_ads_manager_ad_wrapper" data-js="false" data-id="10862">
                                    </div>
            </div><div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"> <div data-cswidget="8875" > </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script>
</div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-13289 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_sidecontent normal">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">
                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-2 footer_column">
                            <div class="footer_widget widget_about">
                                <div class="jeg_about">
                                    <a href="https://missiontimescourier.com/" class="footer_logo">
                                        <img src="https://missiontimescourier.com/wp-content/uploads/2014/11/mission-times-courier.png"  alt="Mission Times Courier">                                    </a>
                                    <p class="copyright"> © 2019 Mission Times Courier. All rights reserved. San Diego Community News Network (SDCNN). </p>
                                </div>
                            </div>
                        </div>
                        <div class="col-md-7 col-sm-8 footer_column">
                            <div class="footer_widget widget_nav_menu">
                                <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title menu-title"><span>Navigate our site</span></h3>
                                </div>
                                <ul class="jeg_menu_footer"><li id="menu-item-8518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8518"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-8519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8519"><a href="https://missiontimescourier.com/advertising/#">Advertise</a></li>
<li id="menu-item-8558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8558"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a></li>
</ul>                            </div>
                        </div>
                        <div class="col-md-3 col-sm-4 footer_column">
                            <div class="jeg_footer_heading jeg_footer_heading_2">
                                    <h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
                            </div>

                            <div class="socials_widget nobg">
                                <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://missiontimescourier.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-8766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8766"><a href="https://missiontimescourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-8767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8767"><a href="https://missiontimescourier.com/category/arts-entertainment/art/">Art</a></li>
	<li id="menu-item-8768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8768"><a href="https://missiontimescourier.com/category/arts-entertainment/books/">Books</a></li>
	<li id="menu-item-8769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8769"><a href="https://missiontimescourier.com/category/arts-entertainment/film/">Film</a></li>
	<li id="menu-item-8804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8804"><a href="https://missiontimescourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-8805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8805"><a href="https://missiontimescourier.com/category/arts-entertainment/theater-reviews/">Theater</a></li>
</ul>
</li>
<li id="menu-item-8790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8790"><a href="https://missiontimescourier.com/category/news-features/">News &#038; Features</a>
<ul class="sub-menu">
	<li id="menu-item-8764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8764"><a href="https://missiontimescourier.com/category/news/">News</a></li>
	<li id="menu-item-8789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8789"><a href="https://missiontimescourier.com/category/news/politics/">Politics</a>
	<ul class="sub-menu">
		<li id="menu-item-8779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8779"><a href="https://missiontimescourier.com/category/elected-official-reports/">Elected Official Reports</a></li>
	</ul>
</li>
	<li id="menu-item-8811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8811"><a href="https://missiontimescourier.com/category/community-updates/">Community Updates</a>
	<ul class="sub-menu">
		<li id="menu-item-8808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8808"><a href="https://missiontimescourier.com/category/council-news/san-carlos-area-council/">San Carlos Area Council</a></li>
		<li id="menu-item-8822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8822"><a href="https://missiontimescourier.com/category/news/politics/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
		<li id="menu-item-8828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8828"><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-8796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8796"><a href="https://missiontimescourier.com/category/news/politics/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
		<li id="menu-item-8798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8798"><a href="https://missiontimescourier.com/category/columns/mission-trails-regional-park-foundation-update/">News from the Mission Trails Regional Park Foundation</a></li>
		<li id="menu-item-8799" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8799"><a href="https://missiontimescourier.com/category/columns/san-carlos-recreation-center-and-recreation-council-news/">News from the San Carlos/Lake Murray Recreation Council</a></li>
	</ul>
</li>
	<li id="menu-item-8765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8765"><a href="https://missiontimescourier.com/category/news/features/">Features</a></li>
</ul>
</li>
<li id="menu-item-8780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8780"><a href="https://missiontimescourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-8781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8781"><a href="https://missiontimescourier.com/category/food-drink/bars-happy-hours/">Bars &#038; Happy Hours</a></li>
	<li id="menu-item-8807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8807"><a href="https://missiontimescourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-8832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8832"><a href="https://missiontimescourier.com/category/opinion-2/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-8833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8833"><a href="https://missiontimescourier.com/category/editorial/">Editorials</a></li>
	<li id="menu-item-8783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8783"><a href="https://missiontimescourier.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-8772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8772"><a href="https://missiontimescourier.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-8773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8773"><a href="https://missiontimescourier.com/category/business/finance/">Finance</a></li>
	<li id="menu-item-8806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8806"><a href="https://missiontimescourier.com/category/business/real-estate/">Real Estate</a></li>
	<li id="menu-item-9114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9114"><a href="https://missiontimescourier.com/category/best-of/">Best of Mission Times Courier</a></li>
	<li id="menu-item-9193" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9193"><a href="https://missiontimescourier.com/category/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-9194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9194"><a href="https://missiontimescourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul>
</li>
<li id="menu-item-8812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8812"><a href="https://missiontimescourier.com/category/education/">Library/Education</a>
<ul class="sub-menu">
	<li id="menu-item-8818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8818"><a href="https://missiontimescourier.com/category/columns/allied-gardensbenjamin-branch-library-update/">Allied Gardens/Benjamin Branch Library</a></li>
	<li id="menu-item-8797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8797"><a href="https://missiontimescourier.com/category/columns/patrick-henry-high-school-update/">Patrick Henry High School</a>
	<ul class="sub-menu">
		<li id="menu-item-8800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8800"><a href="https://missiontimescourier.com/category/columns/patrick-henry-school-nurse/">Patrick Henry school nurse</a></li>
		<li id="menu-item-8801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8801"><a href="https://missiontimescourier.com/category/columns/patrick-henry-sports/">Patrick Henry sports</a></li>
	</ul>
</li>
	<li id="menu-item-8802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8802"><a href="https://missiontimescourier.com/category/columns/san-carlos-friends-of-the-library/">San Carlos Friends of the Library</a></li>
</ul>
</li>
<li id="menu-item-8786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8786"><a href="https://missiontimescourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-8785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8785"><a href="https://missiontimescourier.com/category/lifestyle/fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-8784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8784"><a href="https://missiontimescourier.com/category/lifestyle/fashion/">Fashion</a></li>
	<li id="menu-item-8787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8787"><a href="https://missiontimescourier.com/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-8788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8788"><a href="https://missiontimescourier.com/category/lifestyle/travel/">Travel</a></li>
	<li id="menu-item-8791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8791"><a href="https://missiontimescourier.com/category/recreation-nature/">Recreation/Nature</a>
	<ul class="sub-menu">
		<li id="menu-item-8795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8795"><a href="https://missiontimescourier.com/category/columns/mtrp-trail/">Mission Trails &#8211; Trail Guide</a></li>
	</ul>
</li>
	<li id="menu-item-9195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9195"><a href="https://missiontimescourier.com/navajo-voices/">Navajo Voices</a></li>
</ul>
</li>
<li id="menu-item-8839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8839"><a href="https://missiontimescourier.com/about-mission-times-courier-2/">About</a></li>
<li id="menu-item-8840" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8840"><a href="https://missiontimescourier.com/contact-mission-times-courier/">Contact</a></li>
<li id="menu-item-8844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8844"><a href="https://missiontimescourier.com/mission-times-courier-digital-archives/">Archive</a></li>
<li id="menu-item-8847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8847"><a href="https://missiontimescourier.com/advertising/">Advertising</a></li>
<li id="menu-item-9272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9272"><a href="https://missiontimescourier.com/mission-times-courier-calendar/#!/">Calendar</a></li>
<li id="menu-item-12614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12614"><a href="https://missiontimescourier.com/expert-advice/">Experts</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="https://www.facebook.com/MissionTimesCourier/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/MssnTmesCourier?lang=en" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 Mission Times Courier. All rights reserved. San Diego Community News Network (SDCNN).</p>
</div>    </div>
</div>    </div>
</div><!-- Login Popup Content -->
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Login to your account below</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="input_field">
                <input type="password" name="password" placeholder="Password" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="login_handler">
                <input type="hidden" name="jnews_nonce" value="3447f964ee">
                <input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
                            </div>
        </form>
    </div>
</div>

<!-- Register Popup Content -->
<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <p>Fill the forms bellow to register</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="email" placeholder="Your email" value="">
            </p>
            <p class="input_field">
                <input type="text" name="username" placeholder="Username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="register_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
            </p>
                        <div class="bottom_links clearfix">
                <span>All fields are required.</span>
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div>


<!-- Register Popup Content -->
<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
    <div class="jeg_popupform">
        <form action="#" method="post" accept-charset="utf-8">
            <h3>Retrieve your password</h3>
            <p>Please enter your username or email address to reset your password.</p>

            <!-- Form Messages -->
            <div class="form-message"></div>

            <p class="input_field">
                <input type="text" name="user_login" placeholder="Your email or username" value="">
            </p>
            <p class="submit">
                <input type="hidden" name="action" value="forget_password_handler">
                <input type="hidden" name="jnews_nonce" value="">
                <input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
            </p>
            <div class="bottom_links clearfix">
                <a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
            </div>
        </form>
    </div>
</div><script type="text/javascript">var jfla = ["view_counter","desktop_login","login_form"]</script><!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='21f3ef00878cb600cd17a80072b679005e6d9f003a4451004f8d81009e0aa400';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://missiontimescourier.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='comments_evolved_tabs_css-css'  href='https://missiontimescourier.com/wp-content/plugins/gplus-comments/assets/styles/plugin.css?ver=1.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js?ver=1.11.4-wp' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js?ver=1.11.4-wp' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/tabs.min.js?ver=1.11.4-wp' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/missiontimescourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8' id='cffscripts-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"13289","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.4' id='jnews-frontend-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/jnews-split/assets/js/jquery.split.js' id='jnews-split-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6.2' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.4' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://missiontimescourier.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='ultimate-ads-manager_public-js-extra'>
/* <![CDATA[ */
var __CODENERIC_UAM_GLOBALS__ = {"ads":{"13205":{"image_ad_referral_url":"https:\/\/marchandash.com\/?utm_source=mtc&utm_medium=display&utm_campaign=mtc-display&utm_term=mtc&utm_content=mtc-display-cbd-del10-350x250&promo=missiontimes10","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"13206","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2021\/02\/0210_MA_MissionTimesAd_GIF_V03.gif","type":"image_ad","forms":["square"],"post_title":"Marsh and Ash FEB 2021"},"11618":{"image_ad_referral_url":"https:\/\/www.eyehelpsandiego.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"11619","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/12\/Peter-Degraciano-November-2-Color-300x250600x500.jpg","type":"image_ad","forms":["square"],"post_title":"Peter Degraziano"},"10862":{"image_ad_referral_url":"https:\/\/chearshearing.com","image_ad_title":"","image_ad_target":"new_tab","image_ad_position":"center","image_ad_id":"10863","image_ad_uri":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2019\/06\/Chears-Hearing-Center.gif","type":"image_ad","forms":["square"],"post_title":"Chears Hearing Center"}},"ajax_url":"https:\/\/missiontimescourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://missiontimescourier.com/wp-content/plugins/ultimate-ads-manager/public/js/public.bundle.base-2.2.4.min.js?ver=1' id='ultimate-ads-manager_public-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/missiontimescourier.com\/how-to-keep-a-start-up-future-proof\/"},"dateCreated":"2021-02-22 12:48:39","datePublished":"2021-02-22 12:48:39","dateModified":"2021-02-22 20:48:39","url":"https:\/\/missiontimescourier.com\/how-to-keep-a-start-up-future-proof\/","headline":"How to Keep a Start-up Future-Proof","name":"How to Keep a Start-up Future-Proof","articleBody":"Having spent all of this time and energy building your retail business from the ground up, the last thing you can want is for it to close down before its time. You need to focus on ensuring that your start-up is future-proofed to the best of your abilities. Here are some of the things that you can do here to help your business stand the test of time.\r\n\r\nINSERT IMAGE: <a href=\"https:\/\/cdn.pixabay.com\/photo\/2016\/02\/19\/11\/23\/women-1209678_960_720.jpg\"><span style=\"color: #0563c1;\"><u>https:\/\/cdn.pixabay.com\/photo\/2016\/02\/19\/11\/23\/women-1209678_960_720.jpg<\/u><\/span><\/a> (Image Source: Pixabay)\r\n\r\n<b>Put a Good Organisational Structure in Place<\/b>\r\n\r\nYou first need to make sure that you have a solid setup within your business. This needs to be a structure that will support you now, but is also capable of being expanded and changed as much as is needed in the future. After all, you are not going to be running the same business ten years in the future as you are now \u2013 even something like your website\u2019s SEO is going to change.\r\n\r\nGetting the infrastructure of your business right might take some time, but it is very important that you do nail it. Many businesses can collapse in on themselves as they try to grow bigger, especially when they try to open a second retail unit and find themselves being spread thin. Being aware of what it takes to run a chain of retail units from the start means you can plan ahead for when you open the second branch.\r\n\r\n<b>Make Sure It is Protected<\/b>\r\n\r\nEven with a good infrastructure and a plan for the future, you need to make sure that your business is fully protected from any eventuality. If you have a retail store then you need to prepare for certain scenarios such as the shop being unable to open or a customer injuring themselves in the store.\r\n\r\nIdeally, you need to find an insurance policy that is an <a href=\"https:\/\/www.nextinsurance.com\/business\/retail-store-insurance\/\"><span style=\"color: #0563c1;\"><u>optimal option for a retail store<\/u><\/span><\/a>. It should comprehensively cover you against any eventuality. Make sure you also have a crisis management plan in place to help manoeuvre yourself out of any danger.\r\n\r\n<b>Review, Review, Review<\/b>\r\n\r\nIt is not enough to initially formulate a plan at the start of your business\u2019s life and then never do anything with it. There are so many things that can go wrong in business \u2013 especially in retail \u2013 that you need to account for, but there are also disasters that you just never see coming. On top of this, the goal of your business and <a href=\"https:\/\/www.marypomerantzadvertising.com\/blog\/change-target-audience\"><span style=\"color: #0563c1;\"><u>your target audience<\/u><\/span><\/a> might shift over the years.\r\n\r\nYou need to make sure that you are reviewing your business as you go so you are able to <a href=\"https:\/\/www.entrepreneur.com\/article\/159552\"><span style=\"color: #0563c1;\"><u>adjust your business plan<\/u><\/span><\/a> as you go. Circumstances can always change, as this is a key way to ensure that you are able to fully protect your business for many years to come.\r\n\r\nFuture-proofing your start-up is always going to be important. So much work goes into launching a store, and you don\u2019t want it all to fail for some silly reason that you could have fixed in the past. This needs to be something that every business confronts. Take the time to properly future-proof your business and get it ready for many successful years of trading and selling.","author":{"@type":"Person","name":"Chris Baker","url":"https:\/\/missiontimescourier.com\/author\/chris\/"},"articleSection":["Expert Advice"],"image":{"@type":"ImageObject","url":"https:\/\/missiontimescourier.com\/wp-content\/uploads\/2021\/02\/women-1209678_960_720.jpg","width":960,"height":640},"publisher":{"@type":"Organization","name":"","url":"https:\/\/missiontimescourier.com","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/MissionTimesCourier\/","https:\/\/twitter.com\/MssnTmesCourier?lang=en"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"How to Keep a Start-up Future-Proof","published":"2021-02-22 12:48:39","updated":"2021-02-22 20:48:39"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/missiontimescourier.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/expert-advice\/","name":"Expert Advice"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/missiontimescourier.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/missiontimescourier.com\/category\/expert-advice\/","name":"Expert Advice"}}]}</script>
<!-- Comments Evolved plugin -->
<script>jQuery("#comments-evolved-tabs").tabs();</script>
<!-- //Comments Evolved plugin -->
</body>
</html>
